Bug 59762 - Boot Loader Configuration glitch
Summary: Boot Loader Configuration glitch
Status: CLOSED DEFERRED
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda   
(Show other bugs)
Version: 7.3
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Jeremy Katz
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-02-12 21:30 UTC by Ward Fenton
Modified: 2007-04-18 16:40 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 18:48:27 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Ward Fenton 2002-02-12 21:30:57 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.7) Gecko/20011226

Description of problem:
installed linux onto drive with existing dos/windows partitions (system
commander as boot loader), boot loader configuration screen offered option to
install to the Master boot record (MBR) of "/dev/hda3" (instead of /dev/hda) and
the first sector of boot partition of /dev/hda3 (which was my intent and did work).

Version-Release number of selected component (if applicable):


How reproducible:
Didn't try

Steps to Reproduce:
1.start with drive filled with install of another os and working boot loader
2.install linux to remainder of disk
3.check text of first option for MBR
	

Additional info:

Comment 1 Michael Fulbright 2002-03-26 17:33:56 UTC
Deferring to future release.

Comment 2 Red Hat Bugzilla 2006-02-21 18:48:27 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.