Bug 597623 - [abrt] crash in mutter-2.29.1-1.fc13: raise: Process /usr/bin/mutter was killed by signal 6 (SIGABRT)
[abrt] crash in mutter-2.29.1-1.fc13: raise: Process /usr/bin/mutter was kill...
Status: CLOSED NEXTRELEASE
Product: Fedora
Classification: Fedora
Component: mutter (Show other bugs)
13
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Peter Robinson
Fedora Extras Quality Assurance
abrt_hash:abf6b3c6f106fda83d744597111...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-05-29 16:32 EDT by Paul Jenner
Modified: 2011-03-26 10:25 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-03-26 10:25:05 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (25.32 KB, text/plain)
2010-05-29 16:32 EDT, Paul Jenner
no flags Details

  None (edit)
Description Paul Jenner 2010-05-29 16:32:51 EDT
abrt 1.1.0 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: mutter --sm-disable --mutter-plugins=moblin-netbook
component: mutter
crash_function: raise
executable: /usr/bin/mutter
global_uuid: abf6b3c6f106fda83d744597111533573c150539
kernel: 2.6.33.4-95.fc13.x86_64
package: mutter-2.29.1-1.fc13
rating: 4
reason: Process /usr/bin/mutter was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)
Comment 1 Paul Jenner 2010-05-29 16:32:54 EDT
Created attachment 417920 [details]
File: backtrace
Comment 2 Paul Jenner 2010-07-08 16:47:14 EDT
It looks like I reproducibly hit this crash (and restart of X and so session) with drop downs from the desktop menu bar.

To reproduce:

1. login to Moblin session from GDM
2. desktop is stable for a long time (left running for days)
3. successfully expose and hide desktop menu bar by hovering pointer at top of screen and away again (tried a few times over a number of days running with no crash)
4. successfully pull down sound control drop-down by clicking on sound icon on right of desktop menu bar and then clicking again to hide (tried multiple times expsoe and hide with no crash)
5. successfully pull down Zones drop-down similarly to sound control above

6. click on Applications in desktop menu bar and it scrolls to the bottom of the screen and then crashes
7. similarly click on Media in desktop menu bar and it scrolls down and then crashes
8. similarly click on Pasteboard in desktop menu bar and it scrolls down and then crashes
Comment 3 Paul Jenner 2010-07-08 16:53:45 EDT
Graphics device details:

[root@localhost ~]# lspci -nn | grep -i graphics
00:02.0 VGA compatible controller [0300]: Intel Corporation Mobile 945GM/GMS, 943/940GML Express Integrated Graphics Controller [8086:27a2] (rev 03)

xorg driver used is intel

[root@localhost log]# rpm -q xorg-x11-drv-intel
xorg-x11-drv-intel-2.11.0-5.fc13.x86_64
Comment 4 Owen Taylor 2011-03-26 10:25:05 EDT
I'm closing all bugs filed against Mutter for Fedora 13 and Fedora 14. This represent quite old versions of Mutter and GNOME Shell and are unlikely to have much relevance to the current code base. (The Fedora 14 version of Mutter dates to last June and an enormous amount of development has gone on since that point.)

I'm sorry about not being able to be more attentive to these bugs and crash reports - I know it does take time to file one, and definitely appreciate the effort!

Note You need to log in before you can comment on or make changes to this bug.