Bug 59764 - Install fails when attempting ks=cdrom:/ks.cfg
Summary: Install fails when attempting ks=cdrom:/ks.cfg
Status: CLOSED DUPLICATE of bug 22285
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda   
(Show other bugs)
Version: 7.2
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Michael Fulbright
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-02-12 21:58 UTC by Mark Allen
Modified: 2007-04-18 16:40 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-02-12 21:58:22 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Mark Allen 2002-02-12 21:58:16 UTC
I have a working ks.cfg file -- I tested using floppy.

When I put ks.cfg file on a RH CDROM and try to use

linux ks=cdrom:/ks.cfg (for example)

The loader never drops into anaconda.  The error message in tty console 4 is
"Cannot find ext2 file system on loopdev(7,0)"

Looking at the source code for the loader, the umount command is unchecked -- if
it doesn't umount for some reason, then the loader would not be able to mount
the ext2 ramdisk in the right location. (I think this is the problem, but I
don't really have good means to test it.)

Comment 1 Jeremy Katz 2002-02-12 22:16:48 UTC

*** This bug has been marked as a duplicate of 22285 ***


Note You need to log in before you can comment on or make changes to this bug.