Bug 597731 - [abrt] crash in rhythmbox-0.12.8-3.fc13: IA__gdk_draw_pixbuf: Process /usr/bin/rhythmbox was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in rhythmbox-0.12.8-3.fc13: IA__gdk_draw_pixbuf: Process /usr/bi...
Status: CLOSED DUPLICATE of bug 632502
Alias: None
Product: Fedora
Classification: Fedora
Component: rhythmbox (Show other bugs)
(Show other bugs)
Version: 13
Hardware: x86_64 Linux
low
medium
Target Milestone: ---
Assignee: Bastien Nocera
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:ec72587ac3a5d8bafc52f3bb47b...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-30 10:18 UTC by oseias
Modified: 2010-11-08 18:14 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-08 18:14:12 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (79.12 KB, text/plain)
2010-05-30 10:18 UTC, oseias
no flags Details

Description oseias 2010-05-30 10:18:08 UTC
abrt 1.1.0 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: rhythmbox
component: rhythmbox
crash_function: IA__gdk_draw_pixbuf
executable: /usr/bin/rhythmbox
global_uuid: ec72587ac3a5d8bafc52f3bb47b1823a5c9280ea
kernel: 2.6.33.4-95.fc13.x86_64
package: rhythmbox-0.12.8-3.fc13
rating: 4
reason: Process /usr/bin/rhythmbox was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

Comment 1 oseias 2010-05-30 10:18:16 UTC
Created attachment 418001 [details]
File: backtrace

Comment 2 Karel Klíč 2010-11-08 18:14:12 UTC

*** This bug has been marked as a duplicate of bug 632502 ***

Comment 3 Karel Klíč 2010-11-08 18:14:12 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #632502.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.