Bug 597740 - gpodder should have a versioned dependency on python-mygpoclient
Summary: gpodder should have a versioned dependency on python-mygpoclient
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: gpodder
Version: 13
Hardware: All
OS: Linux
low
medium
Target Milestone: ---
Assignee: Jef Spaleta
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-30 10:36 UTC by Alexander Boström
Modified: 2010-06-14 17:10 UTC (History)
2 users (show)

Fixed In Version: gpodder-2.6-7.fc13
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-06-14 17:10:30 UTC


Attachments (Terms of Use)

Description Alexander Boström 2010-05-30 10:36:05 UTC
Description of problem:

gpodder should have a versioned dependency on python-mygpoclient to avoid this situation:

$ gpodder

    Please upgrade your mygpoclient library.
    See http://thpinfo.com/2010/mygpoclient/

    Required version:  1.4
    Installed version: 1.1
    
Version-Release number of selected component (if applicable):
gpodder-2.6-3.fc13.noarch
python-mygpoclient-1.1-1.fc13.noarch

I guess I installed gpodder and python-mygpoclient with updates-testing enabled but at a time when python-mygpoclient-1.4 was neither in testing nor in stable.

Comment 1 Ville-Pekka Vainio 2010-05-30 18:45:25 UTC
Thanks for the report, working on it now.

Comment 2 Fedora Update System 2010-05-30 19:59:53 UTC
gpodder-2.6-6.fc13 has been submitted as an update for Fedora 13.
http://admin.fedoraproject.org/updates/gpodder-2.6-6.fc13

Comment 3 Fedora Update System 2010-05-31 18:22:21 UTC
gpodder-2.6-6.fc13 has been pushed to the Fedora 13 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update gpodder'.  You can provide feedback for this update here: http://admin.fedoraproject.org/updates/gpodder-2.6-6.fc13

Comment 4 Fedora Update System 2010-06-07 22:27:33 UTC
gpodder-2.6-7.fc13 has been pushed to the Fedora 13 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update gpodder'.  You can provide feedback for this update here: http://admin.fedoraproject.org/updates/gpodder-2.6-7.fc13

Comment 5 Fedora Update System 2010-06-14 17:10:10 UTC
gpodder-2.6-7.fc13 has been pushed to the Fedora 13 stable repository.  If problems still persist, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.