Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 597743 - [abrt] crash in claws-mail-3.7.6-1.fc13: in invoke_hook_cb at log.c:76
[abrt] crash in claws-mail-3.7.6-1.fc13: in invoke_hook_cb at log.c:76
Status: CLOSED DUPLICATE of bug 598132
Product: Fedora
Classification: Fedora
Component: claws-mail (Show other bugs)
13
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Andreas Bierfert
Fedora Extras Quality Assurance
abrt_hash:695bc9b7a46bcdceddfcfdf56f5...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-05-30 06:39 EDT by Jaroslaw Gorny
Modified: 2010-11-12 10:00 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-12 10:00:27 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (22.27 KB, text/plain)
2010-05-30 06:39 EDT, Jaroslaw Gorny
no flags Details

  None (edit)
Description Jaroslaw Gorny 2010-05-30 06:39:18 EDT
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: claws-mail
comment: Standard claw-mail configuration with one account configured (IMAP). I have automatic checking of new mail enabled (however I'm not sure if the crash happened during fetching new e-mails or it 'just happened').
component: claws-mail
crash_function: raise
executable: /usr/bin/claws-mail
global_uuid: 695bc9b7a46bcdceddfcfdf56f530c06bb9f3908
kernel: 2.6.33.4-95.fc13.i686
package: claws-mail-3.7.6-1.fc13
rating: 4
reason: Process /usr/bin/claws-mail was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1. Run claws-mail
2. Wait until it crash
Comment 1 Jaroslaw Gorny 2010-05-30 06:39:21 EDT
Created attachment 418005 [details]
File: backtrace
Comment 2 Michael Schwendt 2010-11-12 10:00:27 EST

*** This bug has been marked as a duplicate of bug 598132 ***

Note You need to log in before you can comment on or make changes to this bug.