Bug 597764 - [abrt] crash in totem-2.30.2-1.fc13: Process /usr/bin/totem was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in totem-2.30.2-1.fc13: Process /usr/bin/totem was killed by sig...
Status: CLOSED DUPLICATE of bug 602803
Alias: None
Product: Fedora
Classification: Fedora
Component: totem (Show other bugs)
(Show other bugs)
Version: 13
Hardware: i686 Linux
low
medium
Target Milestone: ---
Assignee: Bastien Nocera
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:5b27a13aca375e2faacf12a9c47...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-30 12:15 UTC by Francesco Frassinelli (frafra)
Modified: 2010-11-09 13:31 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-09 13:31:57 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (82.67 KB, text/plain)
2010-05-30 12:15 UTC, Francesco Frassinelli (frafra)
no flags Details

Description Francesco Frassinelli (frafra) 2010-05-30 12:15:39 UTC
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: totem '/home/frafra/Musica/Various Artists/Classical Favorites \"Vivaldi&Albinoni\" vol. 4/6 - Sonata a cinque, Si minore.flac'
component: totem
executable: /usr/bin/totem
global_uuid: 5b27a13aca375e2faacf12a9c476aaed412cc548
kernel: 2.6.33.4-95.fc13.i686
package: totem-2.30.2-1.fc13
rating: 4
reason: Process /usr/bin/totem was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1. Open an audio file (flac in my case)
2. Scroll up the volume (from mute)
3. In my case, it crashed :)

Comment 1 Francesco Frassinelli (frafra) 2010-05-30 12:15:45 UTC
Created attachment 418015 [details]
File: backtrace

Comment 2 Karel Klíč 2010-11-09 13:31:57 UTC

*** This bug has been marked as a duplicate of bug 602803 ***

Comment 3 Karel Klíč 2010-11-09 13:31:57 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #602803.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.