Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 597781 - local root access denided
local root access denided
Status: CLOSED CANTFIX
Product: Fedora
Classification: Fedora
Component: passwd (Show other bugs)
13
i686 Linux
low Severity high
: ---
: ---
Assigned To: Tomas Mraz
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-05-30 09:46 EDT by zats
Modified: 2010-08-02 03:15 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-08-02 03:15:19 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description zats 2010-05-30 09:46:57 EDT
Description of problem: after pure installation I cann't login as root at local consol. Other users are permited and on request root is able to get authorisation (For this u need root privilefies, enter root password). I can login as root via terminal (ssh-client) with the same password.
Version-Release number of selected component (if applicable): core 2.6.33.4-95.fc23.i686.PAE 
GNOME 2.30.0
How reproducible:

Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:
An advice

Additional info: 4xIXeon 2.0 GHz, RAM 2.0 G, SCSI RAID 1 + SCSI RAID 5
Comment 1 Tomas Mraz 2010-05-31 05:41:55 EDT
What do you mean by the local console? GUI gdm prompt, or text console login prompt?

If you talk about the GUI prompt, then this is not a bug - it is intentionally disabled.

Can you look into /var/log/messages, /var/log/secure, and /var/log/audit.log and attach messages from the time of your login attempt.
Comment 2 Tomas Mraz 2010-08-02 03:15:19 EDT
No response from reporter.

Note You need to log in before you can comment on or make changes to this bug.