Bug 597782 - [abrt] crash in evolution-2.30.1-6.fc13: get_camel_folder: Process /usr/bin/evolution was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in evolution-2.30.1-6.fc13: get_camel_folder: Process /usr/bin/e...
Status: CLOSED DUPLICATE of bug 596909
Alias: None
Product: Fedora
Classification: Fedora
Component: evolution (Show other bugs)
(Show other bugs)
Version: 13
Hardware: x86_64 Linux
low
medium
Target Milestone: ---
Assignee: Matthew Barnes
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:8f4a6b395adefa23a7034ced98f...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-30 13:51 UTC by Harald Jensås
Modified: 2010-11-08 17:35 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-08 17:35:35 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (58.33 KB, text/plain)
2010-05-30 13:51 UTC, Harald Jensås
no flags Details


External Trackers
Tracker ID Priority Status Summary Last Updated
Red Hat Bugzilla 597788 None None None Never

Description Harald Jensås 2010-05-30 13:51:48 UTC
abrt 1.1.0 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: evolution
component: evolution
crash_function: get_camel_folder
executable: /usr/bin/evolution
global_uuid: 8f4a6b395adefa23a7034ced98fd90e92cb6216f
kernel: 2.6.33.4-95.fc13.x86_64
package: evolution-2.30.1-6.fc13
rating: 4
reason: Process /usr/bin/evolution was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1. Start Evolution.
2. Set system in "stand-by" or sleep mode.
3. Wake up system.
4. Reconnect to Network.
5. Evolution status box says "Reconnecting to...."
6. CRASH.

Comment 1 Harald Jensås 2010-05-30 13:51:50 UTC
Created attachment 418025 [details]
File: backtrace

Comment 2 Karel Klíč 2010-11-08 17:35:35 UTC

*** This bug has been marked as a duplicate of bug 596909 ***

Comment 3 Karel Klíč 2010-11-08 17:35:35 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #596909.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.