Bug 597784 - [abrt] crash in gftp-2:2.0.19-4.fc13: gftp_expand_path: Process /usr/bin/gftp-gtk was killed by signal 11 (SIGSEGV)
[abrt] crash in gftp-2:2.0.19-4.fc13: gftp_expand_path: Process /usr/bin/gftp...
Status: CLOSED DUPLICATE of bug 632550
Product: Fedora
Classification: Fedora
Component: gftp (Show other bugs)
13
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Itamar Reis Peixoto
Fedora Extras Quality Assurance
abrt_hash:51e108358142142c91d5a15548f...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-05-30 09:57 EDT by Theophanis Kontogiannis
Modified: 2010-11-09 08:13 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-09 08:13:22 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (28.66 KB, text/plain)
2010-05-30 09:57 EDT, Theophanis Kontogiannis
no flags Details

  None (edit)
Description Theophanis Kontogiannis 2010-05-30 09:57:17 EDT
abrt 1.1.0 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/bin/gftp-gtk
comment: swtched remote directory while transferring
component: gftp
crash_function: gftp_expand_path
executable: /usr/bin/gftp-gtk
global_uuid: 51e108358142142c91d5a15548ff61bb62c3e535
kernel: 2.6.33.4-95.fc13.x86_64
package: gftp-2:2.0.19-4.fc13
rating: 4
reason: Process /usr/bin/gftp-gtk was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)
Comment 1 Theophanis Kontogiannis 2010-05-30 09:57:20 EDT
Created attachment 418028 [details]
File: backtrace
Comment 2 Karel Klíč 2010-11-09 08:13:22 EST

*** This bug has been marked as a duplicate of bug 632550 ***
Comment 3 Karel Klíč 2010-11-09 08:13:22 EST
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #632550.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.