Bug 597797 - [abrt] crash in evolution-2.30.1-6.fc13: raise: Process /usr/bin/evolution was killed by signal 6 (SIGABRT)
[abrt] crash in evolution-2.30.1-6.fc13: raise: Process /usr/bin/evolution wa...
Status: CLOSED DUPLICATE of bug 584960
Product: Fedora
Classification: Fedora
Component: evolution (Show other bugs)
13
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Matthew Barnes
Fedora Extras Quality Assurance
abrt_hash:d27081b41b8eadb4ee68fcbbb5c...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-05-30 11:01 EDT by Felipe Hommen
Modified: 2010-11-08 14:45 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-08 14:45:03 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (26.43 KB, text/plain)
2010-05-30 11:01 EDT, Felipe Hommen
no flags Details

  None (edit)
Description Felipe Hommen 2010-05-30 11:01:17 EDT
abrt 1.1.0 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: evolution
component: evolution
crash_function: raise
executable: /usr/bin/evolution
global_uuid: d27081b41b8eadb4ee68fcbbb5cf371b218de2bd
kernel: 2.6.33.4-95.fc13.i686
package: evolution-2.30.1-6.fc13
rating: 4
reason: Process /usr/bin/evolution was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1. Launch
2. Click new mail
3. Select a contact
4. Click About box
Comment 1 Felipe Hommen 2010-05-30 11:01:24 EDT
Created attachment 418040 [details]
File: backtrace
Comment 2 Karel Klíč 2010-11-08 14:45:03 EST

*** This bug has been marked as a duplicate of bug 584960 ***
Comment 3 Karel Klíč 2010-11-08 14:45:03 EST
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #584960.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.