Bug 597817 - [abrt] crash in gthumb-2.11.3-1.fc13: raise: Process /usr/bin/gthumb was killed by signal 6 (SIGABRT)
Summary: [abrt] crash in gthumb-2.11.3-1.fc13: raise: Process /usr/bin/gthumb was kill...
Status: CLOSED DUPLICATE of bug 588039
Alias: None
Product: Fedora
Classification: Fedora
Component: gthumb (Show other bugs)
(Show other bugs)
Version: 13
Hardware: i686 Linux
low
medium
Target Milestone: ---
Assignee: Behdad Esfahbod
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:bbe2d0792c7c63c35e0e5195bb4...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-30 16:20 UTC by wd8oqx
Modified: 2010-05-31 18:30 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-31 18:30:38 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (6.19 KB, text/plain)
2010-05-30 16:20 UTC, wd8oqx
no flags Details

Description wd8oqx 2010-05-30 16:20:22 UTC
abrt 1.1.0 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: gthumb -s
comment: Tried reinstalling to see if the PREUPGRADE "glitched" it. - end result, the same.
component: gthumb
crash_function: raise
executable: /usr/bin/gthumb
global_uuid: bbe2d0792c7c63c35e0e5195bb4b8b8e7a866231
kernel: 2.6.33.4-95.fc13.i686
package: gthumb-2.11.3-1.fc13
rating: 4
reason: Process /usr/bin/gthumb was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1.Try to run
2.won't run at all - crashes instead
3.

Comment 1 wd8oqx 2010-05-30 16:20:23 UTC
Created attachment 418055 [details]
File: backtrace

Comment 2 Benjamín Valero Espinosa 2010-05-31 18:30:38 UTC

*** This bug has been marked as a duplicate of bug 588039 ***


Note You need to log in before you can comment on or make changes to this bug.