Bug 597822 - [abrt] crash in firefox-3.5.9-2.fc12: Process /usr/lib/firefox-3.5/firefox was killed by signal 11 (SIGSEGV)
[abrt] crash in firefox-3.5.9-2.fc12: Process /usr/lib/firefox-3.5/firefox wa...
Status: CLOSED DUPLICATE of bug 544639
Product: Fedora
Classification: Fedora
Component: firefox (Show other bugs)
12
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Gecko Maintainer
Fedora Extras Quality Assurance
abrt_hash:c6a96f93f3c6043210ebc267257...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-05-30 12:34 EDT by mjmm456
Modified: 2010-06-12 18:49 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-06-12 18:49:58 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (54.35 KB, text/plain)
2010-05-30 12:35 EDT, mjmm456
no flags Details

  None (edit)
Description mjmm456 2010-05-30 12:34:57 EDT
abrt 1.0.9 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/lib/firefox-3.5/firefox
component: firefox
crash_function: nsProfileLock::FatalSignalHandler
executable: /usr/lib/firefox-3.5/firefox
global_uuid: c6a96f93f3c6043210ebc267257dfd2b0d17d34a
kernel: 2.6.32.12-115.fc12.i686.PAE
package: firefox-3.5.9-2.fc12
rating: 4
reason: Process /usr/lib/firefox-3.5/firefox was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)
Comment 1 mjmm456 2010-05-30 12:35:00 EDT
Created attachment 418059 [details]
File: backtrace
Comment 2 Chris Campbell 2010-06-12 18:48:17 EDT
#3  <signal handler called>
No symbol table info available.
#4  operator* (this=0xbff07f08, aQueue=...) at nsCycleCollector.cpp:359
No locals.
#5  GraphWalker::DoWalk (this=0xbff07f08, aQueue=...)
    at nsCycleCollector.cpp:1222
No locals.
#6  0x058d4dd5 in GraphWalker::WalkFromRoots (this=0xbff07f08, aGraph=...)
    at nsCycleCollector.cpp:1206
        queue = {mSize = 56108, mCapacity = 131072, mOrigin = 15699, 
          mDeallocator = 0x0, mBuffer = {0xa8e01004, 0xa8e0101c, 0xa8e01034, 
    0xa8e0104c, 0xa8e01064, 0xa8e0107c, 0xa8e01094, 0xa8e010ac}, mData = 
    0xa9301000}
#7  0x058d4e3b in nsCycleCollector::ScanRoots (this=0xb750d800)
    at nsCycleCollector.cpp:1649
No locals.
#8  0x058d504c in nsCycleCollector::BeginCollection (this=0xb750d800)
    at nsCycleCollector.cpp:2518
        builder = {<nsCycleCollectionTraversalCallback> = {
            _vptr.nsCycleCollectionTraversalCallback = 0x60efd58}, 
          mNodeBuilder = {mNextBlock = 0xa9f01000, mNext = @0xb750d844, 
            mBlockEnd = 0xa9fc1004}, mEdgeBuilder = {mCurrent = 0xa929e59c, 
            mBlockEnd = 0xa92b0ff8, mNextBlockPtr = 0xa92b0ffc}, 
          mPtrToNodeMap = {ops = 0x610a164, data = 0x0, hashShift = 16, 
            maxAlphaFrac = 192 '\300', minAlphaFrac = 64 '@', entrySize = 8, 
            entryCount = 35760, removedCount = 0, generation = 1, 
            entryStore = 0xa9151000 ""}, mCurrPi = 0xa9f1286c, mRuntimes = 
    0xb750d810}
#9  0x058d50c3 in nsCycleCollector_beginCollection ()
    at nsCycleCollector.cpp:3060
No locals.



-- 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers
Comment 3 Chris Campbell 2010-06-12 18:49:58 EDT
Thank you for taking the time to submit this bug report.



This particular bug has already been reported into our bug tracking system, but please feel free to report any further bugs you find.



-- 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers

*** This bug has been marked as a duplicate of bug 544639 ***

Note You need to log in before you can comment on or make changes to this bug.