Bug 59786 - Some (userful) features missing in last vim update (6.0-7.13)
Some (userful) features missing in last vim update (6.0-7.13)
Status: CLOSED NOTABUG
Product: Red Hat Linux
Classification: Retired
Component: vim (Show other bugs)
7.2
All Linux
medium Severity medium
: ---
: ---
Assigned To: Bernhard Rosenkraenzer
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-02-13 06:13 EST by Gabriele Turchi
Modified: 2007-04-18 12:40 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-02-13 06:13:49 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Gabriele Turchi 2002-02-13 06:13:44 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 Galeon/1.0.2 (X11; Linux i686; U;) Gecko/20020104

Description of problem:
From vim 5.8-7 and 6.0-7.13 some features are missing, like readline support on
the command line and visual selection (v command).

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
Readline support:
1. start vim
2. press :
3. press up
	

Actual Results:  Command Line: ":<Up>"

Expected Results:  The command line shows the last command

Additional info:

I consider the new behaviour like a real bug because my productivity using vim
is heavily reduced.

P.S.: I'm sorry, my english is alpha version.
Comment 1 Bernhard Rosenkraenzer 2002-02-13 06:20:57 EST
The point of vim-minimal is being a minimalistic editor. 
Use vim-enhanced (/usr/bin/vim), which has this and a lot of other useful features.

Note You need to log in before you can comment on or make changes to this bug.