Bug 597871 - [abrt] crash in NetworkManager-gnome-1:0.8.1-0.1.git20100510.fc13: IA__g_slist_length: Process /usr/bin/nm-connection-editor was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in NetworkManager-gnome-1:0.8.1-0.1.git20100510.fc13: IA__g_slis...
Status: CLOSED DUPLICATE of bug 553667
Alias: None
Product: Fedora
Classification: Fedora
Component: NetworkManager   
(Show other bugs)
Version: 13
Hardware: i686 Linux
low
medium
Target Milestone: ---
Assignee: Dan Williams
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:b1a388978e90f086d93799e9367...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-30 21:06 UTC by Aaron Lippold
Modified: 2010-06-28 21:27 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-06-28 21:27:43 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (20.57 KB, text/plain)
2010-05-30 21:06 UTC, Aaron Lippold
no flags Details

Description Aaron Lippold 2010-05-30 21:06:57 UTC
abrt 1.1.0 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/bin/nm-connection-editor --type vpn
component: NetworkManager
crash_function: IA__g_slist_length
executable: /usr/bin/nm-connection-editor
global_uuid: b1a388978e90f086d93799e93674f77401cfae2d
kernel: 2.6.33.4-95.fc13.i686
package: NetworkManager-gnome-1:0.8.1-0.1.git20100510.fc13
rating: 4
reason: Process /usr/bin/nm-connection-editor was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

Comment 1 Aaron Lippold 2010-05-30 21:06:59 UTC
Created attachment 418096 [details]
File: backtrace

Comment 2 Dan Williams 2010-06-28 21:27:43 UTC

*** This bug has been marked as a duplicate of bug 553667 ***


Note You need to log in before you can comment on or make changes to this bug.