Bug 597885 - [abrt] crash in gthumb-2.11.3-1.fc13: __copy_m<uint16_t*, float*>: Process /usr/bin/gthumb was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in gthumb-2.11.3-1.fc13: __copy_m<uint16_t*, float*>: Process /u...
Status: CLOSED DUPLICATE of bug 606898
Alias: None
Product: Fedora
Classification: Fedora
Component: libopenraw (Show other bugs)
(Show other bugs)
Version: 13
Hardware: x86_64 Linux
low
medium
Target Milestone: ---
Assignee: Debarshi Ray
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:858dd9155569ea7c44a364a5157...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-30 21:55 UTC by Alexander Ivanov
Modified: 2010-09-03 22:37 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-09-03 22:37:09 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (59.83 KB, text/plain)
2010-05-30 21:55 UTC, Alexander Ivanov
no flags Details

Description Alexander Ivanov 2010-05-30 21:55:21 UTC
abrt 1.1.0 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: gthumb '/media/4B14-D069/\xd0\xb4\xd0\xbe\xd0\xbc/IMGP6438.PEF'
component: gthumb
crash_function: __copy_m<uint16_t*, float*>
executable: /usr/bin/gthumb
global_uuid: 858dd9155569ea7c44a364a5157b5f16139a0488
kernel: 2.6.33.4-95.fc13.x86_64
package: gthumb-2.11.3-1.fc13
rating: 4
reason: Process /usr/bin/gthumb was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

Comment 1 Alexander Ivanov 2010-05-30 21:55:23 UTC
Created attachment 418107 [details]
File: backtrace

Comment 2 Michael J. Chudobiak 2010-06-08 13:12:37 UTC
Looks like a crash in libopenraw, rather than gthumb. Re-assigning.

Comment 3 Christian Krause 2010-09-03 22:37:09 UTC

*** This bug has been marked as a duplicate of bug 606898 ***


Note You need to log in before you can comment on or make changes to this bug.