Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 597886 - [abrt] crash in gvfs-smb-1.6.1-3.fc13: raise: Process /usr/libexec/gvfsd-smb-browse was killed by signal 6 (SIGABRT)
[abrt] crash in gvfs-smb-1.6.1-3.fc13: raise: Process /usr/libexec/gvfsd-smb-...
Status: CLOSED DUPLICATE of bug 604631
Product: Fedora
Classification: Fedora
Component: gvfs (Show other bugs)
13
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Tomáš Bžatek
Fedora Extras Quality Assurance
abrt_hash:947724c0cb9a60360518e86980f...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-05-30 17:55 EDT by danmonzon
Modified: 2015-03-03 17:48 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-08 13:54:14 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (10.48 KB, text/plain)
2010-05-30 17:55 EDT, danmonzon
no flags Details

  None (edit)
Description danmonzon 2010-05-30 17:55:33 EDT
abrt 1.1.0 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/libexec/gvfsd-smb-browse --spawner :1.9 /org/gtk/gvfs/exec_spaw/5
component: gvfs
crash_function: raise
executable: /usr/libexec/gvfsd-smb-browse
global_uuid: 947724c0cb9a60360518e86980f6a877793a3ec9
kernel: 2.6.33.4-95.fc13.i686.PAE
package: gvfs-smb-1.6.1-3.fc13
rating: 4
reason: Process /usr/libexec/gvfsd-smb-browse was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)
Comment 1 danmonzon 2010-05-30 17:55:34 EDT
Created attachment 418108 [details]
File: backtrace
Comment 2 Karel Klíč 2010-11-08 13:54:14 EST

*** This bug has been marked as a duplicate of bug 604631 ***
Comment 3 Karel Klíč 2010-11-08 13:54:14 EST
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #604631.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.