Bug 597898 - SMTP connection establishment to slow
Summary: SMTP connection establishment to slow
Status: CLOSED NOTABUG
Alias: None
Product: Fedora
Classification: Fedora
Component: evolution (Show other bugs)
(Show other bugs)
Version: 13
Hardware: i386 Linux
low
medium
Target Milestone: ---
Assignee: Matthew Barnes
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-30 23:24 UTC by Volans
Modified: 2010-06-17 13:13 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-06-16 23:14:06 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Evo.log of Evolution trying to send two emails with "slow" account (4.57 KB, text/plain)
2010-06-16 23:02 UTC, Volans
no flags Details

Description Volans 2010-05-30 23:24:43 UTC
Description of problem:


Version-Release number of selected component (if applicable): 2.30.1.2

Hello, I am writing this text, because I noticed a problem that remains after many versions of Evolution. Here is a description.

       I have two email accounts, one of them on an ISP provider (www.clix.pt) and the other on gmail. The CLIX one uses no SSL encription, gmail uses SSL. Now the problem is the difference of speed, in sending a message from one and the other, when compared, for example with Outlook Express.

In Outlook Express, both accounts take more or less the same time for sending an email (actually CLIX is faster than GMAIL). With Evolution, gmail is very fast, while Clix takes ages to accept the connection. I sometimes wait perhaps 30 minutes for evolution to be able to connect to the SMTP server and send the email.

The fail is on the connection attempt. Somehow Evolution is unable for much time to connect to the server with no SSL.

I noticed this difference on the same computer and connection with different operating systems (Window$ and Fedora 13).

Comment 1 Milan Crha 2010-05-31 07:29:14 UTC
Thanks for a bug report. Could you run evolution froma console like this, please:
   $ CAMEL_DEBUG=all evolution &>evo.log
and try to send message from both accounts, and when it's finally finished, then close volution, strip private information from evo.log (there can be shown passwords, user names, server addresses and email addresses, sometimes message bodies and so on), and attach the file here, please? The may be shown why it takes so long (in case it returns some error and evolution retries again and again).

Thanks in advance.

Comment 2 Volans 2010-06-16 23:00:27 UTC
OK, I seem to have succeeded in fulfilling your request. I'm attaching the evo.log file to this comment. :) It was taken while Evolution was trying to send two emails, using the "slow" account. :)

Comment 3 Volans 2010-06-16 23:02:30 UTC
Created attachment 424607 [details]
Evo.log of Evolution trying to send two emails with "slow" account

Comment 4 Volans 2010-06-16 23:14:06 UTC
Sorry for all this problem. For now it seems just a bad configuration of the server configuration.My mistake, really... I'll just close the bug. :) Problem solved.

Comment 5 Milan Crha 2010-06-17 13:13:36 UTC
No problem, good it's solved.


Note You need to log in before you can comment on or make changes to this bug.