Bug 597904 - Windows and menus get black, when compiz cube is rotated
Windows and menus get black, when compiz cube is rotated
Status: CLOSED WONTFIX
Product: Fedora
Classification: Fedora
Component: compiz (Show other bugs)
14
i386 Linux
low Severity medium
: ---
: ---
Assigned To: Adel Gadllah
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-05-30 19:36 EDT by Volans
Modified: 2011-05-27 23:14 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-05-27 23:14:21 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
An example of what happens (455.32 KB, image/png)
2010-05-30 19:36 EDT, Volans
no flags Details
Another example (601.38 KB, image/png)
2010-05-30 19:37 EDT, Volans
no flags Details

  None (edit)
Description Volans 2010-05-30 19:36:53 EDT
Created attachment 418125 [details]
An example of what happens

Description of problem:


Version-Release number of selected component (if applicable): 0.8.6-1.fc13


How reproducible:

Just change workspace or spin the cube

Steps to Reproduce:
1.
2.
3.
  
Actual results:

The windows menus become black/dissapear. Other times the whole window becomes black. When I let the cube go, or the workspace change stops, it returns to normal

Expected results:

See the attachments.


Additional info:

This bug showed up for the first time on Fedora 10 or 11 if I'm not mistaken, and it's been like this ever since.
Comment 1 Volans 2010-05-30 19:37:28 EDT
Created attachment 418126 [details]
Another example
Comment 2 Adel Gadllah 2010-05-31 08:03:56 EDT
Hi,

Could you provide some more infos about your system?

What videocard / driver ?
What plugins do you have enabled (i.e did you enable additional plugins or are you using the default config) ?
Comment 3 Volans 2010-05-31 19:29:04 EDT
Hi,

Sure! My graphics card is ASUS ATI A9250. I don't have any plugins enabled. I just enabled "Desktop effects" nothing more. I don't know how to check the driver version. If you teach me, I can check it. :)

Regards!

Note You need to log in before you can comment on or make changes to this bug.