Bug 59792 - Heaving @euro in $LANG crashes JVM when running httpsetup to conifgure Lotus Domino
Heaving @euro in $LANG crashes JVM when running httpsetup to conifgure Lotus ...
Status: CLOSED NOTABUG
Product: Red Hat Linux
Classification: Retired
Component: basesystem (Show other bugs)
7.2
i386 Linux
low Severity low
: ---
: ---
Assigned To: Bill Nottingham
Aaron Brown
http://www-106.ibm.com/developerworks...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-02-13 07:04 EST by Need Real Name
Modified: 2014-03-16 22:25 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-02-13 11:13:15 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Need Real Name 2002-02-13 07:04:45 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:0.9.4)
Gecko/20011128 Netscape6/6.2.1

Description of problem:
I installed a german version of RHL 7.2; the variable $LANG was set to
de_DE@euro; I installed Lotus Domino 5.0.9; when i tried to configure Domnino
the JVM crashed with a segmentation fault; this is caused by the @euro in the
varible $LANG

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.installing the JRE 1.1.8 from IBM
(http://www-106.ibm.com/developerworks/java/jdk/118/linux/installation.html)
2. installing Lotus Domino
3. running /opt/lotus/bin/http httsetup

ftp://ftp.lotus.com/pub/lotusweb/misc/Performance_tuning_Domino_on_RH71.pdf



Actual Results:  exception fault in JRE

Expected Results:  the httpsetup task should start

Additional info:

I installed the english Version of RHL 7.2; -> the $LANG was en_US; the
httpsetup task worked fine
Comment 1 Bill Nottingham 2002-02-13 11:13:10 EST
Please report this to IBM; this is a problem with their software.

Note You need to log in before you can comment on or make changes to this bug.