Bug 597923 - [abrt] crash in rhythmbox-0.12.8-3.fc13: __libc_free: Process /usr/bin/rhythmbox was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in rhythmbox-0.12.8-3.fc13: __libc_free: Process /usr/bin/rhythm...
Status: CLOSED DUPLICATE of bug 597427
Alias: None
Product: Fedora
Classification: Fedora
Component: rhythmbox   
(Show other bugs)
Version: 13
Hardware: x86_64 Linux
low
medium
Target Milestone: ---
Assignee: Bastien Nocera
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:1a6e6a52658ce926ddd20411f0f...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-31 02:18 UTC by Loris Santamaria
Modified: 2010-11-09 15:10 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-09 15:10:49 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (51.81 KB, text/plain)
2010-05-31 02:18 UTC, Loris Santamaria
no flags Details

Description Loris Santamaria 2010-05-31 02:18:20 UTC
abrt 1.1.0 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: rhythmbox
component: rhythmbox
crash_function: __libc_free
executable: /usr/bin/rhythmbox
global_uuid: 1a6e6a52658ce926ddd20411f0f6bb55d92493ca
kernel: 2.6.33.4-95.fc13.x86_64
package: rhythmbox-0.12.8-3.fc13
rating: 4
reason: Process /usr/bin/rhythmbox was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1. Connect an USB MP3 player to system
2. Copy some tracks to the device
3. Crash

Comment 1 Loris Santamaria 2010-05-31 02:18:23 UTC
Created attachment 418139 [details]
File: backtrace

Comment 2 Karel Klíč 2010-11-09 15:10:49 UTC

*** This bug has been marked as a duplicate of bug 597427 ***

Comment 3 Karel Klíč 2010-11-09 15:10:49 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #597427.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.