Bug 59793 - default entry in /etc/pcmcia/wireless.opts messes up the configurator
Summary: default entry in /etc/pcmcia/wireless.opts messes up the configurator
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: redhat-config-network (Show other bugs)
(Show other bugs)
Version: 7.2
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Trond Eivind Glomsrxd
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-02-13 12:50 UTC by Mikael Hallendal
Modified: 2008-05-01 15:38 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-05-29 20:07:03 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Mikael Hallendal 2002-02-13 12:50:58 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 Galeon/1.0.2 (X11; Linux i686; U;) Gecko/20011226

Description of problem:
Trying to add a wireless card (lucent orinoco gold) with the GUI configurator
didn't work because there was a sample entry in /etc/pcmcia/wireless.opts which
got read instead. Commenting it out made the configurator-added card work.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.install RH 7.2
2.open redhat-config-network
3.add a wireless card (probably any of the ones with a sample entry in
wireless.opts)
4.The settings doesn't take effect since the sample entry is in the way
	

Additional info:

Comment 1 Trond Eivind Glomsrxd 2002-04-04 20:35:27 UTC
Can you try 0.9.21 (or later, when those happen )from
http://people.redhat.com/teg/neat/?

Comment 2 Mikael Hallendal 2002-04-11 10:18:51 UTC
Sorry I haven't had time to try this out yet. Been away for Guadec for a week,
will try to get around trying this out asap.

Comment 3 Trond Eivind Glomsrxd 2002-04-12 00:42:20 UTC
0.9.24 is the newest - available at http://people.redhat.com/teg/neat/ . Please
give it a try.

Comment 4 Mikael Hallendal 2002-05-29 20:06:56 UTC
Sorry it took so long, I just tried 0.9.30.
Restoring the default wireless.opts and it seemed to work.

Thanks


Note You need to log in before you can comment on or make changes to this bug.