Bug 598015 - [abrt] crash in system-config-printer-1.2.1-1.fc13: raise: Process /usr/bin/python was killed by signal 6 (SIGABRT)
Summary: [abrt] crash in system-config-printer-1.2.1-1.fc13: raise: Process /usr/bin/p...
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: system-config-printer   
(Show other bugs)
Version: 13
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Tim Waugh
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:9c69dfd9c733db14c8a02d9999a...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-31 09:10 UTC by Krzysztof Trzewiczek
Modified: 2010-07-01 18:38 UTC (History)
2 users (show)

Fixed In Version: system-config-printer-1.2.3-3.fc13
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-07-01 18:38:18 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (37.78 KB, text/plain)
2010-05-31 09:10 UTC, Krzysztof Trzewiczek
no flags Details

Description Krzysztof Trzewiczek 2010-05-31 09:10:35 UTC
abrt 1.1.0 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: python /usr/share/system-config-printer/applet.py
component: system-config-printer
crash_function: raise
executable: /usr/bin/python
global_uuid: 9c69dfd9c733db14c8a02d9999a4d7c954e56a3d
kernel: 2.6.33.4-95.fc13.i686
package: system-config-printer-1.2.1-1.fc13
rating: 4
reason: Process /usr/bin/python was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)

Comment 1 Krzysztof Trzewiczek 2010-05-31 09:10:38 UTC
Created attachment 418220 [details]
File: backtrace

Comment 2 Tim Waugh 2010-06-28 15:23:29 UTC
Looks like a locking problem.  There were locking fixes in 1.2.3.

Comment 3 Fedora Update System 2010-06-28 16:32:06 UTC
system-config-printer-1.2.3-3.fc13 has been submitted as an update for Fedora 13.
http://admin.fedoraproject.org/updates/system-config-printer-1.2.3-3.fc13

Comment 4 Fedora Update System 2010-06-28 23:37:45 UTC
system-config-printer-1.2.3-3.fc13 has been pushed to the Fedora 13 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update system-config-printer'.  You can provide feedback for this update here: http://admin.fedoraproject.org/updates/system-config-printer-1.2.3-3.fc13

Comment 5 Fedora Update System 2010-07-01 18:37:49 UTC
system-config-printer-1.2.3-3.fc13 has been pushed to the Fedora 13 stable repository.  If problems still persist, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.