Bug 59804 - Hide help button does not work whilst packages install
Summary: Hide help button does not work whilst packages install
Status: CLOSED WORKSFORME
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda   
(Show other bugs)
Version: 7.3
Hardware: i386 Linux
low
low
Target Milestone: ---
Assignee: Michael Fulbright
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-02-13 15:25 UTC by Emmanuel Galanos
Modified: 2005-10-31 22:00 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-02-21 20:37:16 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Emmanuel Galanos 2002-02-13 15:25:33 UTC
Description of Problem:
Hide help button does not work whilst packages installing, while buttons
such as release notes do work.


Version-Release number of selected component (if applicable):
7.2.90 beta 1 install

Comment 1 Michael Fulbright 2002-02-13 17:28:56 UTC
It is desensitized on purpose so that you cannot hide the help at this time.

Comment 2 Emmanuel Galanos 2002-02-13 22:57:26 UTC
Very well. However in GUI mode, usability principles would dictate that the
button should then be grayed out so that it is obvious that this is on purpose.

Comment 3 Emmanuel Galanos 2002-02-14 09:32:59 UTC
Just did another install and this time it was greyed out while yesterday it
was not. I will see if I can reproduce this, otherwise will close.

Comment 4 Brent Fox 2002-02-21 17:24:53 UTC
Any luck reproducing?

Comment 5 Emmanuel Galanos 2002-02-28 06:19:46 UTC
Trying to install a different machine using a different method i was
unable to reproduce what I had seen. Given the changes to the installer
in beta2 I will close this and report fresh any bugs against beta2.


Note You need to log in before you can comment on or make changes to this bug.