Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 598081 - [abrt] crash in gvfs-smb-1.6.1-1.fc13: raise: Process /usr/libexec/gvfsd-smb-browse was killed by signal 6 (SIGABRT)
[abrt] crash in gvfs-smb-1.6.1-1.fc13: raise: Process /usr/libexec/gvfsd-smb-...
Status: CLOSED DUPLICATE of bug 605005
Product: Fedora
Classification: Fedora
Component: gvfs (Show other bugs)
13
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Tomáš Bžatek
Fedora Extras Quality Assurance
abrt_hash:9cad798771e31fc0d90be65bd57...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-05-31 07:45 EDT by John Hordern
Modified: 2015-03-03 17:48 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-09 11:07:47 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (15.95 KB, text/plain)
2010-05-31 07:45 EDT, John Hordern
no flags Details

  None (edit)
Description John Hordern 2010-05-31 07:45:57 EDT
abrt 1.1.0 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/libexec/gvfsd-smb-browse --spawner :1.7 /org/gtk/gvfs/exec_spaw/4
component: gvfs
crash_function: raise
executable: /usr/libexec/gvfsd-smb-browse
global_uuid: 9cad798771e31fc0d90be65bd5772ddbd6bf3884
kernel: 2.6.33.3-85.fc13.i686
package: gvfs-smb-1.6.1-1.fc13
rating: 4
reason: Process /usr/libexec/gvfsd-smb-browse was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1.opened network from palces
2.clicked on a listed file server
3.
Comment 1 John Hordern 2010-05-31 07:45:59 EDT
Created attachment 418273 [details]
File: backtrace
Comment 2 Karel Klíč 2010-11-09 11:07:47 EST

*** This bug has been marked as a duplicate of bug 605005 ***
Comment 3 Karel Klíč 2010-11-09 11:07:47 EST
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #605005.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.