Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 598103 - [abrt] crash in thunderbird-3.0.4-3.fc13: Process /usr/lib64/thunderbird-3.0/thunderbird-bin was killed by signal 11 (SIGSEGV)
[abrt] crash in thunderbird-3.0.4-3.fc13: Process /usr/lib64/thunderbird-3.0/...
Status: CLOSED WORKSFORME
Product: Fedora
Classification: Fedora
Component: thunderbird (Show other bugs)
13
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Gecko Maintainer
Fedora Extras Quality Assurance
abrt_hash:37b1214c12cd77d4bb0d61907d4...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-05-31 08:46 EDT by Chris Evich
Modified: 2010-07-19 12:04 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-07-19 12:04:13 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (90.68 KB, text/plain)
2010-05-31 08:46 EDT, Chris Evich
no flags Details

  None (edit)
Description Chris Evich 2010-05-31 08:46:25 EDT
abrt 1.1.0 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/lib64/thunderbird-3.0/thunderbird-bin
comment: Has been doing this for a few months (I don't care about aim.com mail much :) since upgrading to F11 and now to F13.   It also crashes if I check mail on my aim.com account. 
component: thunderbird
crash_function: nsProfileLock::FatalSignalHandler
executable: /usr/lib64/thunderbird-3.0/thunderbird-bin
global_uuid: 37b1214c12cd77d4bb0d61907d47d6f8172f8f45
kernel: 2.6.33.4-95.fc13.x86_64
package: thunderbird-3.0.4-3.fc13
rating: 4
reason: Process /usr/lib64/thunderbird-3.0/thunderbird-bin was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1. Configure thunderbird to use free aim.com e-mail (IMAP)
2. Let it sit until the auto-check interval checks mail
3. Crash
Comment 1 Chris Evich 2010-05-31 08:46:31 EDT
Created attachment 418288 [details]
File: backtrace
Comment 2 d. johnson 2010-07-14 17:26:27 EDT
Disable any extensions, plugins and non-default themes.  Exit cleanly and restart thunderbird.  Are you able to replicate the crash?




-- 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers
Comment 3 Chris Evich 2010-07-19 12:04:13 EDT
Extensions disabled.  No longer able to reproduce.

It was crashing Thunderbird so frequently I deleted the account.  After re-adding to try and reproduce, it's working fine now.

Note You need to log in before you can comment on or make changes to this bug.