Bugzilla will be upgraded to version 5.0. The upgrade date is tentatively scheduled for 2 December 2018, pending final testing and feedback.
Bug 598104 - vala-gen-project not available
vala-gen-project not available
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: gedit-vala (Show other bugs)
14
All Linux
low Severity medium
: ---
: ---
Assigned To: Michel Alexandre Salim
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-05-31 08:46 EDT by Paul Lange
Modified: 2010-09-21 06:29 EDT (History)
1 user (show)

See Also:
Fixed In Version: gedit-vala-0.9.3-1.fc14
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-09-21 06:29:12 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Paul Lange 2010-05-31 08:46:35 EDT
the vala-gen-project tools is not avialable. would be nice if this could be included since it's required by vala toys for gedit.
Comment 1 Michel Alexandre Salim 2010-05-31 11:09:41 EDT
As far as I can recall, vala-gen-project is now part of vala toys, not vala. I maintain both anyway -- there are sometimes problems with vtg not compiling with the latest vala, so this is probably another one of those.

Will investigate and if necessary move this to gedit-vala. Thanks!
Comment 2 Paul Lange 2010-05-31 11:21:17 EDT
Today I compiled vtg from svn. It works fine but when trying to create a new project it can't find vala-gen-project.
Comment 3 Michel Alexandre Salim 2010-07-16 19:53:07 EDT
Again, vala-gen-project is part of vtg. It has not been part of vala for a very long time (it was removed in 0.5.3).

Reassigning this bug to vtg, to remind myself that I do need to update it at some point. It seems that Vala being a moving target, vtg's stable releases are always playing catch-up...
Comment 4 Bug Zapper 2010-07-30 07:46:11 EDT
This bug appears to have been reported against 'rawhide' during the Fedora 14 development cycle.
Changing version to '14'.

More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping

Note You need to log in before you can comment on or make changes to this bug.