Bug 59811 - (SCSI QLOGICISP)qlogicisp driver panic
(SCSI QLOGICISP)qlogicisp driver panic
Status: CLOSED NOTABUG
Product: Red Hat Enterprise Linux 3
Classification: Red Hat
Component: kernel (Show other bugs)
3.0
i686 Linux
medium Severity high
: ---
: ---
Assigned To: Tom Coughlan
Brian Brock
http://mindaugas.riauba.com/oops/pani...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-02-13 11:03 EST by Mindaugas Riauba
Modified: 2007-11-30 17:06 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-11-15 18:06:18 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Mindaugas Riauba 2002-02-13 11:03:48 EST
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 5.5; Windows NT 5.0)

Description of problem:
While doing backup with Legato Networker (RedHat machine is client) kernel 
panics in qlogicisp driver. Similar problem is also reported in 
http://www.cs.helsinki.fi/linux/linux-kernel/2001-47/0820.html

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Run savegrp (Legato backup command).
2.
3.
	

Additional info:

Computer is Compaq 2xP1133MHz system with 2GB of RAM. Root file system in on 
another controller (Compaq CISS). Kernel is from rpm: kernel-smp-2.4.9-21.
Comment 1 Mindaugas Riauba 2004-10-27 08:54:44 EDT
  Installed RHES3 into this computer and bug reappeared because mod_isp 
driver is gone. qlogicisp module Oopses again after some load.
Comment 2 Ernie Petrides 2004-11-15 17:11:39 EST
Could you please provide the RHEL3 kernel version and the console oops output?
Comment 3 Tom Coughlan 2004-11-15 18:06:18 EST
"isp_mod" is the "Feral" QLogic driver. This driver is no longer
maintained by the author and is not in RHEL 3.

The qlogicisp driver is a possible substitute. It is also no longer
maintained by the vendor. It is not supported by Red Hat, but we
include it kernel-unsupported-2.4.21-<version>.rpm, if you want to use it.

I would call your attention to the following in scsi/README.qlogicisp: 

This driver works well in practice, but does not support disconnect/
reconnect, which makes using it with tape drives impractical.

Note You need to log in before you can comment on or make changes to this bug.