Bug 59811 - (SCSI QLOGICISP)qlogicisp driver panic
Summary: (SCSI QLOGICISP)qlogicisp driver panic
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Enterprise Linux 3
Classification: Red Hat
Component: kernel   
(Show other bugs)
Version: 3.0
Hardware: i686
OS: Linux
medium
high
Target Milestone: ---
Assignee: Tom Coughlan
QA Contact: Brian Brock
URL: http://mindaugas.riauba.com/oops/pani...
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-02-13 16:03 UTC by Mindaugas Riauba
Modified: 2007-11-30 22:06 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-11-15 23:06:18 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Mindaugas Riauba 2002-02-13 16:03:48 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 5.5; Windows NT 5.0)

Description of problem:
While doing backup with Legato Networker (RedHat machine is client) kernel 
panics in qlogicisp driver. Similar problem is also reported in 
http://www.cs.helsinki.fi/linux/linux-kernel/2001-47/0820.html

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Run savegrp (Legato backup command).
2.
3.
	

Additional info:

Computer is Compaq 2xP1133MHz system with 2GB of RAM. Root file system in on 
another controller (Compaq CISS). Kernel is from rpm: kernel-smp-2.4.9-21.

Comment 1 Mindaugas Riauba 2004-10-27 12:54:44 UTC
  Installed RHES3 into this computer and bug reappeared because mod_isp 
driver is gone. qlogicisp module Oopses again after some load.

Comment 2 Ernie Petrides 2004-11-15 22:11:39 UTC
Could you please provide the RHEL3 kernel version and the console oops output?


Comment 3 Tom Coughlan 2004-11-15 23:06:18 UTC
"isp_mod" is the "Feral" QLogic driver. This driver is no longer
maintained by the author and is not in RHEL 3.

The qlogicisp driver is a possible substitute. It is also no longer
maintained by the vendor. It is not supported by Red Hat, but we
include it kernel-unsupported-2.4.21-<version>.rpm, if you want to use it.

I would call your attention to the following in scsi/README.qlogicisp: 

This driver works well in practice, but does not support disconnect/
reconnect, which makes using it with tape drives impractical.



Note You need to log in before you can comment on or make changes to this bug.