Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 598124 - [abrt] crash in e_book_new (nautilus-sendto-2.28.4-1.fc13)
[abrt] crash in e_book_new (nautilus-sendto-2.28.4-1.fc13)
Status: CLOSED DUPLICATE of bug 600370
Product: Fedora
Classification: Fedora
Component: nautilus-sendto (Show other bugs)
13
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Bastien Nocera
Fedora Extras Quality Assurance
abrt_hash:4d9b761a20c0e23c918357a3996...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-05-31 09:58 EDT by Pierre-YvesChibon
Modified: 2010-06-09 13:30 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-06-09 13:30:16 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (30.91 KB, text/plain)
2010-05-31 09:58 EDT, Pierre-YvesChibon
no flags Details

  None (edit)
Description Pierre-YvesChibon 2010-05-31 09:58:20 EDT
abrt 1.1.0 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: nautilus-sendto file:///home/pierrey/Desktop/MN-Article/20100531-manuscript.doc
component: nautilus-sendto
crash_function: e_book_new
executable: /usr/bin/nautilus-sendto
global_uuid: 4d9b761a20c0e23c918357a39968753241eabe9f
kernel: 2.6.33.2-57.fc13.x86_64
package: nautilus-sendto-2.28.4-1.fc13
rating: 4
reason: Process /usr/bin/nautilus-sendto was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

comment
-----
I tried to send a file attached to an email using the right click -> send to approach.

It crashed before I could even choose the way to send the document

How to reproduce
-----
1.right click
2.send to
3.
Comment 1 Pierre-YvesChibon 2010-05-31 09:58:23 EDT
Created attachment 418307 [details]
File: backtrace
Comment 2 Bastien Nocera 2010-06-09 13:30:16 EDT

*** This bug has been marked as a duplicate of bug 600370 ***

Note You need to log in before you can comment on or make changes to this bug.