Bug 598128 - [abrt] crash in transmission-gtk-1.93-1.fc13: raise: Process /usr/bin/transmission was killed by signal 6 (SIGABRT)
[abrt] crash in transmission-gtk-1.93-1.fc13: raise: Process /usr/bin/transmi...
Status: CLOSED WONTFIX
Product: Fedora
Classification: Fedora
Component: transmission (Show other bugs)
13
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Rahul Sundaram
Fedora Extras Quality Assurance
abrt_hash:0ec34e5aca50a3b869d1f5ebe08...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-05-31 10:10 EDT by Davor
Modified: 2010-05-31 10:56 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-31 10:56:31 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (48.95 KB, text/plain)
2010-05-31 10:10 EDT, Davor
no flags Details

  None (edit)
Description Davor 2010-05-31 10:10:45 EDT
abrt 1.1.0 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: transmission /tmp/House_M.D_Season_6_Full.5568945.TPB.torrent
component: transmission
crash_function: raise
executable: /usr/bin/transmission
global_uuid: 0ec34e5aca50a3b869d1f5ebe08a5d6c76d8a0fa
kernel: 2.6.33.4-95.fc13.x86_64
package: transmission-gtk-1.93-1.fc13
rating: 4
reason: Process /usr/bin/transmission was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)
Comment 1 Davor 2010-05-31 10:10:47 EDT
Created attachment 418311 [details]
File: backtrace
Comment 2 Charles Kerr 2010-05-31 10:56:31 EDT
Your use case is not Transmission's intended use.  Neither Transmission's developers nor Fedora can give technical assistance to use Transmission for copyright infringement.

If anyone else reading this in the future encounters this problem on a legal torrent, please create a new ticket with the details.  Thank you.

Note You need to log in before you can comment on or make changes to this bug.