Bug 598130 - libboost_python-mt.so.5: cannot open shared object file: No such file or directory
Summary: libboost_python-mt.so.5: cannot open shared object file: No such file or dire...
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: avogadro   
(Show other bugs)
Version: 13
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Sebastian Dziallas
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-31 14:12 UTC by nauton
Modified: 2010-06-07 13:39 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-06-07 08:02:11 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description nauton 2010-05-31 14:12:53 UTC
Description of problem:
this is impossible to launch avogadro, with fedora 13, some libraries are missing, libboost_python-mt.so.5, only this one are available libboost_python-mt.so.1.41.0.

with fedora 12, avogadro works fine, I upgrade fedora 12 with preupgrede to fedora13.

Version-Release number of selected component (if applicable):
avogadro.x86_64 0:1.0.0-6.fc13

How reproducible:
everytime

Steps to Reproduce:
1.launch avogadro
2.
3.
  
Actual results:
avogadro: error while loading shared libraries: libboost_python-mt.so.5: cannot open shared object file: No such file or directory

Expected results:
working task

Additional info:

Comment 1 Sebastian Dziallas 2010-06-05 09:53:26 UTC
I can't seem to reproduce this on x86. Maybe this is x86_64 related. Could you please try the latest 1.0.1 package and see if it fixes it?

Comment 2 nauton 2010-06-07 07:31:21 UTC
I have installed avogadro-1.0.1-1.fc14.x86_64 avogadro-devel-1.0.1-1.fc14.x86_64 and avogadro-libs-1.0.1-1.fc14.x86_64 after removing avogadro-devel.x86_64 0:1.0.0-6.fc13 and avogadro-libs.x86_64 0:1.0.0-6.fc13

the problem is the same, launching avogadro gives always this result :

avogadro: error while loading shared libraries: libboost_python-mt.so.5: cannot open shared object file: No such file or directory

I have removed avogadro-1.0.1-1.fc14.x86_64, and its dependancies, and installed avogadro-1.0.0-6.fc13.i686 and all dependancies for compared but I have already the same error message.

Comment 3 nauton 2010-06-07 07:53:10 UTC
I think, it was a problem of f12 dependancies, in my f13 preupgrade f13 installation, I need to find which package installed libboost_python-mt.so.1.41.0, for removing it and after make a update , or reinstall avogadro for obtain libboost_python-mt.so.5

some information here :

http://forums.fedoraforum.org/showthread.php?t=242882

Comment 4 nauton 2010-06-07 08:01:32 UTC
I confirm, this is not a bug, but a personal, problem, I try avogadro, on another PC, and it works in X86-64 system.

sorry for the desagreement...

Comment 5 Sebastian Dziallas 2010-06-07 13:39:09 UTC
Ah, cool! Thanks for the update and no worries! :)


Note You need to log in before you can comment on or make changes to this bug.