Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 598131 - [abrt] crash in evolution-2.30.1-6.fc13: IA__g_object_unref: Process /usr/bin/evolution was killed by signal 11 (SIGSEGV)
[abrt] crash in evolution-2.30.1-6.fc13: IA__g_object_unref: Process /usr/bin...
Status: CLOSED DUPLICATE of bug 597766
Product: Fedora
Classification: Fedora
Component: evolution (Show other bugs)
13
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Matthew Barnes
Fedora Extras Quality Assurance
abrt_hash:ff65a6f2f60da761d530d2627e2...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-05-31 10:14 EDT by Petr Muller
Modified: 2016-09-19 22:06 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-09 10:30:45 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (65.94 KB, text/plain)
2010-05-31 10:14 EDT, Petr Muller
no flags Details

  None (edit)
Description Petr Muller 2010-05-31 10:14:04 EDT
abrt 1.1.0 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: evolution
comment: The reproducer is kind of cryptic, tried it twice, saw the crash both time. I haven't tried if some of the steps can be actually omitted.
component: evolution
crash_function: IA__g_object_unref
executable: /usr/bin/evolution
global_uuid: ff65a6f2f60da761d530d2627e26544dab67f5e7
kernel: 2.6.33.4-95.fc13.x86_64
package: evolution-2.30.1-6.fc13
rating: 4
reason: Process /usr/bin/evolution was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1. Start writing a new message
2. In "To: " field, start writing some name Evo already knows and will auto-fill
3. Right-click on the filled name and from the context menu select "Edit <name>"
4. CPU starts to spin up, click somewhere in the text area for the message
5. kaboom
Comment 1 Petr Muller 2010-05-31 10:14:07 EDT
Created attachment 418312 [details]
File: backtrace
Comment 2 Karel Klíč 2010-11-09 10:30:45 EST

*** This bug has been marked as a duplicate of bug 597766 ***
Comment 3 Karel Klíč 2010-11-09 10:30:45 EST
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #597766.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.