Bug 59814 - bootloader password should be grayed out if LILO is selected
bootloader password should be grayed out if LILO is selected
Status: CLOSED DUPLICATE of bug 58495
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
7.3
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Michael Fulbright
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-02-13 11:42 EST by Tammy Fox
Modified: 2007-04-18 12:40 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-02-13 11:42:21 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Tammy Fox 2002-02-13 11:42:15 EST
On the Boot Loader Configuration screen, the "Use a Boot Loader Password"
option should be grayed out if "Use LILO as the Boot Loader" is selected
(unless we now support LILO passwords).
Comment 1 Jeremy Katz 2002-02-13 12:21:05 EST
Actually, I'm planning to wire up LILO passwords by beta2 and will disable it if
I don't get there

*** This bug has been marked as a duplicate of 58495 ***

Note You need to log in before you can comment on or make changes to this bug.