Bug 598140 - [abrt] crash in mutter-2.29.1-1.fc13: __strlen_sse2: Process /usr/bin/mutter was killed by signal 11 (SIGSEGV)
[abrt] crash in mutter-2.29.1-1.fc13: __strlen_sse2: Process /usr/bin/mutter ...
Status: CLOSED NEXTRELEASE
Product: Fedora
Classification: Fedora
Component: mutter (Show other bugs)
13
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Peter Robinson
Fedora Extras Quality Assurance
abrt_hash:bcb742b3d9f85eeb21a000550ee...
:
: 604766 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-05-31 10:40 EDT by Florian Fischer
Modified: 2011-03-26 10:24 EDT (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-03-26 10:24:38 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (49.41 KB, text/plain)
2010-05-31 10:40 EDT, Florian Fischer
no flags Details

  None (edit)
Description Florian Fischer 2010-05-31 10:40:41 EDT
abrt 1.1.0 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: mutter --mutter-plugins=libgnome-shell
component: mutter
crash_function: __strlen_sse2
executable: /usr/bin/mutter
global_uuid: bcb742b3d9f85eeb21a000550ee9e2897e1214c8
kernel: 2.6.33.4-95.fc13.x86_64
package: mutter-2.29.1-1.fc13
rating: 4
reason: Process /usr/bin/mutter was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)
Comment 1 Florian Fischer 2010-05-31 10:40:44 EDT
Created attachment 418317 [details]
File: backtrace
Comment 2 Peter Robinson 2010-06-18 19:24:04 EDT
*** Bug 604766 has been marked as a duplicate of this bug. ***
Comment 3 Lars Schotte 2010-06-20 18:51:02 EDT
Package: mutter-2.29.1-1.fc13
Architecture: x86_64
OS Release: Fedora release 13 (Goddard)


How to reproduce
-----
1. switsching from gnome-compiz to gnome-shell w/ fedoras "Desktop Effects"
2.
3.


Comment
-----
switsching from gnome-compiz to gnome-shell w/ fedoras "Desktop Effects"
Comment 4 Owen Taylor 2011-03-26 10:24:38 EDT
I'm closing all bugs filed against Mutter for Fedora 13 and Fedora 14. This represent quite old versions of Mutter and GNOME Shell and are unlikely to have much relevance to the current code base. (The Fedora 14 version of Mutter dates to last June and an enormous amount of development has gone on since that point.)

I'm sorry about not being able to be more attentive to these bugs and crash reports - I know it does take time to file one, and definitely appreciate the effort!

Note You need to log in before you can comment on or make changes to this bug.