Bug 598151 - Kernel 2.6.33.4-95.fc13.x86_64 soft lockup: INFO: task events/0:9 blocked for more than 120 seconds/INFO: task X:1822 blocked for more than 120 seconds.
Summary: Kernel 2.6.33.4-95.fc13.x86_64 soft lockup: INFO: task events/0:9 blocked for...
Status: CLOSED DUPLICATE of bug 592049
Alias: None
Product: Fedora
Classification: Fedora
Component: kernel   
(Show other bugs)
Version: 13
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Kernel Maintainer List
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-31 15:09 UTC by Frank Danapfel
Modified: 2010-06-16 20:46 UTC (History)
7 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-06-16 20:46:12 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
kernel messages from soft lockup (18.56 KB, text/plain)
2010-05-31 15:09 UTC, Frank Danapfel
no flags Details
messages.log after crash (4.72 KB, text/plain)
2010-06-09 10:33 UTC, Wojciech Kicior
no flags Details

Description Frank Danapfel 2010-05-31 15:09:37 UTC
Created attachment 418326 [details]
kernel messages from soft lockup

Description of problem:
Recently did a fresh install of Fedora 13 on a Lenovo ThinkCentre m58p. System has been running stable for a few days, but today when I tried to unlock the system from the screensaver it hung after displaying the password prompt.

Unplugging and replugging the USB keyboard and mouse didn't help.

The system was still pingable, but sshing in from another machine also hung. Therefore I had to hard reboot to get the system working again.

Version-Release number of selected component (if applicable):
kernel-2.6.33.3-85.fc13.x86_64

How reproducible:
only seen once so far

Steps to Reproduce:
1. leave the machine running for a while
2. press key or hit mouse button to deactivate screen saver
3.
  
Actual results:
system hangs

Expected results:


Additional info:
the attached file contains the messages I could find from the time of the softlockup after the reboot.

Comment 1 Wojciech Kicior 2010-06-09 10:33:56 UTC
Created attachment 422502 [details]
messages.log after crash

I also experiencing this problem after upgrade to F13.

I work with Java - I run Eclipse and Glassfish Application Server. After few hours of working - Java process consume a large quantity of my RAM memory (I have less than 10% of 3.8 GB free). Then those lockups are frequent and I am pretty sure it's even reproducible in this situation.

Comment 2 Bill C. Riemers 2010-06-16 20:46:12 UTC

*** This bug has been marked as a duplicate of bug 592049 ***


Note You need to log in before you can comment on or make changes to this bug.