Bug 598193 - [abrt] crash in gnome-panel-2.30.0-1.fc13: raise: Process /usr/libexec/wnck-applet was killed by signal 6 (SIGABRT)
[abrt] crash in gnome-panel-2.30.0-1.fc13: raise: Process /usr/libexec/wnck-a...
Status: CLOSED DUPLICATE of bug 597469
Product: Fedora
Classification: Fedora
Component: gnome-panel (Show other bugs)
13
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Ray Strode [halfline]
Fedora Extras Quality Assurance
abrt_hash:e233b2aaa90f90fd38274aa8668...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-05-31 13:23 EDT by Bruce vaNorman
Modified: 2010-11-09 08:05 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-09 08:05:22 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (39.38 KB, text/plain)
2010-05-31 13:23 EDT, Bruce vaNorman
no flags Details

  None (edit)
Description Bruce vaNorman 2010-05-31 13:23:58 EDT
abrt 1.1.0 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/libexec/wnck-applet --oaf-activate-iid=OAFIID:GNOME_Wncklet_Factory --oaf-ior-fd=26
comment: just logged back in
component: gnome-panel
crash_function: raise
executable: /usr/libexec/wnck-applet
global_uuid: e233b2aaa90f90fd38274aa8668caf4f77d1c729
kernel: 2.6.33.4-95.fc13.i686.PAE
package: gnome-panel-2.30.0-1.fc13
rating: 4
reason: Process /usr/libexec/wnck-applet was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)
Comment 1 Bruce vaNorman 2010-05-31 13:23:59 EDT
Created attachment 418352 [details]
File: backtrace
Comment 2 Karel Klíč 2010-11-09 08:05:22 EST

*** This bug has been marked as a duplicate of bug 597469 ***
Comment 3 Karel Klíč 2010-11-09 08:05:22 EST
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #597469.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.