Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 598194 - [abrt] crash in compiz-0.8.6-1.fc13: Process /usr/bin/compiz was killed by signal 11 (SIGSEGV)
[abrt] crash in compiz-0.8.6-1.fc13: Process /usr/bin/compiz was killed by si...
Status: CLOSED DUPLICATE of bug 594720
Product: Fedora
Classification: Fedora
Component: compiz (Show other bugs)
13
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Adel Gadllah
Fedora Extras Quality Assurance
abrt_hash:bf84316999e71a62eaa548f1205...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-05-31 13:27 EDT by Dzmitry
Modified: 2010-11-08 14:23 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-08 14:23:32 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (12.74 KB, text/plain)
2010-05-31 13:27 EDT, Dzmitry
no flags Details

  None (edit)
Description Dzmitry 2010-05-31 13:27:46 EDT
abrt 1.1.0 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: compiz --ignore-desktop-hints ccp --replace
component: compiz
executable: /usr/bin/compiz
global_uuid: bf84316999e71a62eaa548f12053d76f2942c3bc
kernel: 2.6.33.3-85.fc13.i686.PAE
package: compiz-0.8.6-1.fc13
rating: 3
reason: Process /usr/bin/compiz was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)
Comment 1 Dzmitry 2010-05-31 13:27:54 EDT
Created attachment 418354 [details]
File: backtrace
Comment 2 Karel Klíč 2010-11-08 14:23:32 EST

*** This bug has been marked as a duplicate of bug 594720 ***
Comment 3 Karel Klíč 2010-11-08 14:23:32 EST
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #594720.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.