Bug 598201 - [abrt][a11y] crash in cppu::OWeakObject::acquire
[abrt][a11y] crash in cppu::OWeakObject::acquire
Status: CLOSED DUPLICATE of bug 559072
Product: Fedora
Classification: Fedora
Component: openoffice.org (Show other bugs)
12
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Caolan McNamara
Fedora Extras Quality Assurance
abrt_hash:3f2615784dd6dfd6a1cadbd9e41...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-05-31 13:57 EDT by Mircea Sava
Modified: 2010-08-27 05:04 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-06-04 09:57:06 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (241.37 KB, text/plain)
2010-05-31 13:58 EDT, Mircea Sava
no flags Details

  None (edit)
Description Mircea Sava 2010-05-31 13:57:40 EDT
abrt 1.0.9 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/lib/openoffice.org3/program/scalc.bin -calc
component: openoffice.org
crash_function: cppu::OWeakObject::acquire
executable: /usr/lib/openoffice.org3/program/scalc.bin
global_uuid: 3f2615784dd6dfd6a1cadbd9e41fd224f9d0863b
kernel: 2.6.32.12-115.fc12.i686.PAE
package: openoffice.org-calc-1:3.1.1-19.28.fc12
rating: 4
reason: Process /usr/lib/openoffice.org3/program/scalc.bin was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)
Comment 1 Mircea Sava 2010-05-31 13:58:25 EDT
Created attachment 418361 [details]
File: backtrace
Comment 2 Caolan McNamara 2010-05-31 15:32:23 EDT
Are you able to reproduce this, I've seen this very deep stacktrace before, but not with any suggestion as to how it came about
Comment 3 Caolan McNamara 2010-06-04 09:57:06 EDT
Can't reproduce this. Presumably some recursion to death in some accessibility scenario, but unknown how to get it to happen.
Comment 4 Caolan McNamara 2010-08-27 05:04:26 EDT

*** This bug has been marked as a duplicate of bug 559072 ***

Note You need to log in before you can comment on or make changes to this bug.