Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 598209 - [abrt] crash in liferea-1:1.6.2-2.fc12: raise: Process /usr/bin/liferea was killed by signal 6 (SIGABRT)
[abrt] crash in liferea-1:1.6.2-2.fc12: raise: Process /usr/bin/liferea was k...
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: liferea (Show other bugs)
12
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Steven M. Parrish
Fedora Extras Quality Assurance
abrt_hash:3a494d5e238d45c80d5b8fb07ee...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-05-31 14:44 EDT by Marcin Rzeźnicki
Modified: 2010-07-29 12:48 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-07-29 12:48:03 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (17.83 KB, text/plain)
2010-05-31 14:44 EDT, Marcin Rzeźnicki
no flags Details

  None (edit)
Description Marcin Rzeźnicki 2010-05-31 14:44:44 EDT
abrt 1.0.9 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/bin/liferea --session 10145c692e5000127438669400000021580022 --mainwindow-state=shown
comment: Open the latest RSS entry from fakesteve's blog (sorry, can't provide link right now because abrt killed my system again downloading half of the internet to my HDD)
component: liferea
crash_function: raise
executable: /usr/bin/liferea
global_uuid: 3a494d5e238d45c80d5b8fb07eec67f7a4e841d6
kernel: 2.6.32.12-115.fc12.i686.PAE
package: liferea-1:1.6.2-2.fc12
rating: 4
reason: Process /usr/bin/liferea was killed by signal 6 (SIGABRT)
release: Fedora release 12 (Constantine)

How to reproduce
-----
1. Open the latest RSS entry from fakesteve's blog 
2.
3.
Comment 1 Marcin Rzeźnicki 2010-05-31 14:44:50 EDT
Created attachment 418370 [details]
File: backtrace
Comment 2 Marcin Rzeźnicki 2010-05-31 14:59:17 EDT
The URL of the link that crashes liferea is: http://www.fakesteve.net/2010/05/holiday-mosspuppet.html

It crashes with a dialog box icedteanp plugin error: Failed to run /etc/alternatives/../../bin/java.  For more detail rerun "firefox -g" in a terminal window.

I am running KDE4, which may be the problem - Java and IcedTea are present and working.
Comment 3 Steven M. Parrish 2010-07-13 18:26:51 EDT
Liferea 1.6.4 has been pushed to stable.  Please upgrade to this latest version and see if it corrects this issue.  If there is no update to this bug within 30 days will close as WORKSFORME.

Thanks
Comment 4 Marcin Rzeźnicki 2010-07-13 19:22:47 EDT
Ok, as soon as it gets updated I'll let you know how it works. Thx
Comment 5 Marcin Rzeźnicki 2010-07-29 12:48:03 EDT
I think it is fair to say that bug has been closed by the update. I use liferea almost every day and did not notice erroneous behavior ever since. Thx

Note You need to log in before you can comment on or make changes to this bug.