Bug 598231 - corrupted translation because of bad charset
Summary: corrupted translation because of bad charset
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: system-config-date   
(Show other bugs)
Version: 13
Hardware: All Linux
low
medium
Target Milestone: ---
Assignee: Nils Philippsen
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-31 20:46 UTC by Muayyad Alsadi
Modified: 2011-04-04 13:43 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-04-04 13:43:19 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Muayyad Alsadi 2010-05-31 20:46:41 UTC
Description of problem:
ar.po file have "Content-Type: text/plain; charset=0\n"
which leads to corrupted in menu (desktop file) and GUI

Version-Release number of selected component (if applicable):
system-config-date-1.9.57-1.fc13.noarch

How reproducible:
always

Additional info:
I have commited the correct charset

http://git.fedorahosted.org/git/?p=system-config-date.git;a=commitdiff;h=96ecfaac306c36c745cacf04ce52f0bb1412a1c6

would you please push an update and 
grep 'charset=0' on all fedorahosted files
to make sure no other project having this issue ?

Comment 1 Nils Philippsen 2011-04-04 13:43:19 UTC
This seems to be fixed in -date and my other projects. I don't have access to fedorahosted.org server, though so can't check projects of other people.


Note You need to log in before you can comment on or make changes to this bug.