Bug 59827 - upgrade adds packages
upgrade adds packages
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
7.3
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Matt Wilson
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-02-13 13:14 EST by Gene Czarcinski
Modified: 2007-04-18 12:40 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-04-10 18:07:30 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Gene Czarcinski 2002-02-13 13:14:26 EST
I first did a clean install (from cdrom) of 7.2 sleecting custom with default +
kde + development + etc.

I then did an nfs upgrade to 7.2.90.  I seem to get a number of "extra" packages
installed.  This includes asts-devel, brahms, cups, cups-libs, emacs, emacs-el,
and hesiod.

Of these, only cups-libs was required by another package (kdelibs).

To me this is an error.  In addition, since LPRng is still the "default" even is
cups is being shipped, kdelibs should not require it.  Furthermore, both LPRng
(lpd) and cups (cups) are being started at boot time.
Comment 1 Jeremy Katz 2002-03-13 17:33:52 EST
This is mostly due to files moving between packages and anaconda being smart and
brining the new packages along for the upgrade.  The cups and LPRng both
starting mess should all be better by beta 3
Comment 2 Jay Turner 2002-04-17 16:49:26 EDT
There are still a few oddities, but things are pretty clean now.  Closing out.

Note You need to log in before you can comment on or make changes to this bug.