Bug 598274 - [abrt] crash in gthumb-2.11.3-1.fc13: __strlen_ia32: Process /usr/bin/gthumb was killed by signal 11 (SIGSEGV)
[abrt] crash in gthumb-2.11.3-1.fc13: __strlen_ia32: Process /usr/bin/gthumb ...
Status: CLOSED DUPLICATE of bug 595510
Product: Fedora
Classification: Fedora
Component: gthumb (Show other bugs)
13
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Behdad Esfahbod
Fedora Extras Quality Assurance
abrt_hash:4c6856edfee911af9fb2e0467a5...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-05-31 20:35 EDT by Andrew Ziem
Modified: 2010-06-08 08:39 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-06-08 08:39:47 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (52.98 KB, text/plain)
2010-05-31 20:35 EDT, Andrew Ziem
no flags Details

  None (edit)
Description Andrew Ziem 2010-05-31 20:35:02 EDT
abrt 1.1.0 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: gthumb '/home/z/Pictures/2010/2010-05/Rocky Mountain National Park/DSCN3246.JPG'
component: gthumb
crash_function: __strlen_ia32
executable: /usr/bin/gthumb
global_uuid: 4c6856edfee911af9fb2e0467a5dcd13e033efbe
kernel: 2.6.33.4-95.fc13.i686
package: gthumb-2.11.3-1.fc13
rating: 4
reason: Process /usr/bin/gthumb was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1. Browse to sound file (.wav)                
2.
3.
Comment 1 Andrew Ziem 2010-05-31 20:35:04 EDT
Created attachment 418423 [details]
File: backtrace
Comment 2 Michael J. Chudobiak 2010-06-08 08:39:47 EDT

*** This bug has been marked as a duplicate of bug 595510 ***

Note You need to log in before you can comment on or make changes to this bug.