Bugzilla will be upgraded to version 5.0 on December 2, 2018. The outage period for the upgrade will start at 0:00 UTC and have a duration of 12 hours
Bug 598283 - [abrt] crash in system-config-firewall-1.2.25-1.fc13: raise: Process /usr/bin/python was killed by signal 6 (SIGABRT)
[abrt] crash in system-config-firewall-1.2.25-1.fc13: raise: Process /usr/bin...
Status: CLOSED DUPLICATE of bug 603781
Product: Fedora
Classification: Fedora
Component: python (Show other bugs)
13
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Dave Malcolm
Fedora Extras Quality Assurance
abrt_hash:15adc92443aad2ad62113dd408c...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-05-31 21:35 EDT by Shiraz
Modified: 2010-06-30 18:34 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-06-30 18:34:57 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (24.62 KB, text/plain)
2010-05-31 21:35 EDT, Shiraz
no flags Details

  None (edit)
Description Shiraz 2010-05-31 21:35:51 EDT
abrt 1.1.0 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/bin/python /usr/bin/system-config-firewall
component: system-config-firewall
crash_function: raise
executable: /usr/bin/python
global_uuid: 15adc92443aad2ad62113dd408c0e169df8b099c
kernel: 2.6.33.4-95.fc13.i686
package: system-config-firewall-1.2.25-1.fc13
rating: 4
reason: Process /usr/bin/python was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)
Comment 1 Shiraz 2010-05-31 21:35:53 EDT
Created attachment 418432 [details]
File: backtrace
Comment 2 Thomas Woerner 2010-06-22 12:08:25 EDT
This is not a system-config-firewall problem.

Reassigning to python.
Comment 3 Dave Malcolm 2010-06-30 18:34:57 EDT

*** This bug has been marked as a duplicate of bug 603781 ***

Note You need to log in before you can comment on or make changes to this bug.