Bug 598303 - [abrt] crash in alliance-5.0-31.20090901snap.fc12: XgraEditSelectPoint: Process /usr/lib/alliance/bin/xgra was killed by signal 11 (SIGSEGV)
[abrt] crash in alliance-5.0-31.20090901snap.fc12: XgraEditSelectPoint: Proce...
Status: CLOSED DUPLICATE of bug 627469
Product: Fedora
Classification: Fedora
Component: alliance (Show other bugs)
13
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Chitlesh GOORAH
Fedora Extras Quality Assurance
abrt_hash:cbb8533b95deda1a30aa10bd1cb...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-05-31 23:15 EDT by robert fairb
Modified: 2010-10-02 15:58 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-10-02 15:58:27 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (14.42 KB, text/plain)
2010-05-31 23:15 EDT, robert fairb
no flags Details

  None (edit)
Description robert fairb 2010-05-31 23:15:08 EDT
abrt 1.1.0 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/lib/alliance/bin/xgra
component: alliance
crash_function: XgraEditSelectPoint
executable: /usr/lib/alliance/bin/xgra
global_uuid: cbb8533b95deda1a30aa10bd1cb27e62c3dd351d
kernel: 2.6.33.5-112.fc13.i686.PAE
package: alliance-5.0-31.20090901snap.fc12
rating: 4
reason: Process /usr/lib/alliance/bin/xgra was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1.i opened it and clicked around in the black erea
2.
3.
Comment 1 robert fairb 2010-05-31 23:15:10 EDT
Created attachment 418443 [details]
File: backtrace
Comment 2 Chitlesh GOORAH 2010-10-02 15:58:27 EDT

*** This bug has been marked as a duplicate of bug 627469 ***

Note You need to log in before you can comment on or make changes to this bug.