Bug 598379 - [abrt] crash in terminator-0.93-1.fc13: remove_capslock_feedback: Process /usr/bin/python was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in terminator-0.93-1.fc13: remove_capslock_feedback: Process /us...
Status: CLOSED DUPLICATE of bug 595840
Alias: None
Product: Fedora
Classification: Fedora
Component: terminator (Show other bugs)
(Show other bugs)
Version: 13
Hardware: x86_64 Linux
low
medium
Target Milestone: ---
Assignee: Dominic Hopf
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:3712d6e1dd5a8e11395896c0d40...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-06-01 09:14 UTC by ruslancusnir
Modified: 2010-06-01 09:40 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-06-01 09:40:43 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (33.20 KB, text/plain)
2010-06-01 09:14 UTC, ruslancusnir
no flags Details

Description ruslancusnir 2010-06-01 09:14:12 UTC
abrt 1.1.0 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/bin/python /usr/bin/terminator
component: terminator
crash_function: remove_capslock_feedback
executable: /usr/bin/python
global_uuid: 3712d6e1dd5a8e11395896c0d4039b81342f4a25
kernel: 2.6.33.4-95.fc13.x86_64
package: terminator-0.93-1.fc13
rating: 4
reason: Process /usr/bin/python was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1. just keep the termnator oppened, one window crashed, ather 3 still working
2.
3.

Comment 1 ruslancusnir 2010-06-01 09:14:15 UTC
Created attachment 418550 [details]
File: backtrace

Comment 2 Dominic Hopf 2010-06-01 09:40:43 UTC
Thanks very much for reporting the issue. It's actually known, I marked it as duplicate of the original bug.

*** This bug has been marked as a duplicate of bug 595840 ***


Note You need to log in before you can comment on or make changes to this bug.