Bug 59839 - Add (again) pt_PT to Anaconda
Add (again) pt_PT to Anaconda
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
7.3
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Jeremy Katz
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-02-13 14:53 EST by Pedro Miguel Marques Morais
Modified: 2007-04-18 12:40 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-04-01 17:54:26 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Pedro Miguel Marques Morais 2002-02-13 14:53:40 EST
The Portuguese from Portugal translation of Anaconda was removed in 7.2
because it wasn't updated; please re-add it.

I've just "rescued" the old translation of Ananconda, from 7.1 and
began updating them; it would be nice if they would be included
by beta 2, so that I have time to fine-tune them.
I'll commit the sgml gui help files in a few days.

Data that might be lost:
keyboard is pt, charset is iso-8859-15, timezone is Lisbon.
Comment 1 Jeremy Katz 2002-02-28 21:50:10 EST
Fixed in CVS
Comment 2 Jay Turner 2002-03-07 15:57:46 EST
Guess that I should have added that I'm getting "locale not supported by C
library" as anaconda is launching when I attempt to perform the install in
Portuguese.
Comment 3 Pedro Miguel Marques Morais 2002-03-08 06:04:24 EST
Try the following locale: pt_PT@euro
Comment 4 Jeremy Katz 2002-03-08 11:25:24 EST
Done in CVS yesterday
Comment 5 Pedro Miguel Marques Morais 2002-03-15 12:26:22 EST
oops, just looked at the updated anaconda.pot, which
contains strings from lang table....
it's portuguese, not portugese. (missing u -> PORTUGuESE)
Comment 6 Jeremy Katz 2002-03-15 15:52:31 EST
Oops, fixed
Comment 7 Pedro Miguel Marques Morais 2002-03-18 05:11:52 EST
Portugese it's a common mistake :-)
I've just installed beta 2, and the language entry for pt is there,
the installer uses the right settings when it is selected but is
still in english. Looks like the po file was not packaged.
I don't know if it's been fixed since then, could you check it?

Comment 8 Jeremy Katz 2002-03-18 08:54:45 EST
It wasn't done in time for beta2, but should be there in beta3
Comment 9 Josep L. Guallar-Esteve 2002-03-25 17:43:57 EST
* test tree Skipjack-re0320.0 i386 
 
It looks mostly fixed. Now, only the sidebar help needs 
translation. 
 
But there's an anoying thing: 
 
On the partition check (DiskDruid) there are some missing 
labels. That is, the graphical image of the disks and 
partitions are shown with no indications on the names of each 
partition.
Comment 10 Jeremy Katz 2002-03-25 18:29:20 EST
Annoyance fixed.  I'll pull in the translated help from elvis later this week
when I build an updated anaconda-help package
Comment 11 Michael Fulbright 2002-04-01 17:54:20 EST
Confirmed on re0401.0.
Comment 12 Jay Turner 2002-04-02 12:27:45 EST
Closing out.

Note You need to log in before you can comment on or make changes to this bug.