Bug 598412 - [abrt] crash in evolution-2.30.1-6.fc13: raise: Process /usr/bin/evolution was killed by signal 6 (SIGABRT)
[abrt] crash in evolution-2.30.1-6.fc13: raise: Process /usr/bin/evolution wa...
Status: CLOSED DUPLICATE of bug 607187
Product: Fedora
Classification: Fedora
Component: evolution (Show other bugs)
13
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Matthew Barnes
Fedora Extras Quality Assurance
abrt_hash:b4774932f53db8bd7e3bae56451...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-06-01 07:12 EDT by Dwayne Bailey
Modified: 2010-11-09 10:00 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-09 10:00:36 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (49.03 KB, text/plain)
2010-06-01 07:13 EDT, Dwayne Bailey
no flags Details

  None (edit)
Description Dwayne Bailey 2010-06-01 07:12:41 EDT
abrt 1.1.0 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: evolution
comment: Idle
component: evolution
crash_function: raise
executable: /usr/bin/evolution
global_uuid: b4774932f53db8bd7e3bae56451d1d1889d196e7
kernel: 2.6.33.5-112.fc13.i686.PAE
package: evolution-2.30.1-6.fc13
rating: 4
reason: Process /usr/bin/evolution was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)
Comment 1 Dwayne Bailey 2010-06-01 07:13:13 EDT
Created attachment 418582 [details]
File: backtrace
Comment 2 Karel Klíč 2010-11-09 10:00:36 EST

*** This bug has been marked as a duplicate of bug 607187 ***
Comment 3 Karel Klíč 2010-11-09 10:00:36 EST
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #607187.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.