Bug 598461 - [abrt] crash in gnome-panel-2.30.0-1.fc13: wncklet_connect_while_alive: Process /usr/libexec/wnck-applet was killed by signal 11 (SIGSEGV)
[abrt] crash in gnome-panel-2.30.0-1.fc13: wncklet_connect_while_alive: Proce...
Status: CLOSED DUPLICATE of bug 552423
Product: Fedora
Classification: Fedora
Component: gnome-panel (Show other bugs)
13
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Ray Strode [halfline]
Fedora Extras Quality Assurance
abrt_hash:86f8ca4e1a7c70a800d17262a1f...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-06-01 08:43 EDT by christianametroform
Modified: 2010-06-03 11:35 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-06-03 11:35:48 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (23.98 KB, text/plain)
2010-06-01 08:43 EDT, christianametroform
no flags Details

  None (edit)
Description christianametroform 2010-06-01 08:43:48 EDT
abrt 1.1.0 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/libexec/wnck-applet --oaf-activate-iid=OAFIID:GNOME_Wncklet_Factory --oaf-ior-fd=18
component: gnome-panel
crash_function: wncklet_connect_while_alive
executable: /usr/libexec/wnck-applet
global_uuid: 86f8ca4e1a7c70a800d17262a1f3b07ea0b9a172
kernel: 2.6.33.5-112.fc13.i686
package: gnome-panel-2.30.0-1.fc13
rating: 4
reason: Process /usr/libexec/wnck-applet was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)
Comment 1 christianametroform 2010-06-01 08:43:50 EDT
Created attachment 418624 [details]
File: backtrace
Comment 2 Jeff Raber 2010-06-03 11:35:28 EDT
Sorry for the noise.  Did not intend to set the needinfo flag.  Closing as a dup of 552423.
Comment 3 Jeff Raber 2010-06-03 11:35:48 EDT
Sorry for the noise.  Did not intend to set the needinfo flag.  Closing as a dup of 552423.

*** This bug has been marked as a duplicate of bug 552423 ***

Note You need to log in before you can comment on or make changes to this bug.