Bug 598466 - [abrt] crash in evolution-2.30.1-6.fc13: Process /usr/bin/evolution was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in evolution-2.30.1-6.fc13: Process /usr/bin/evolution was kille...
Status: CLOSED DUPLICATE of bug 624813
Alias: None
Product: Fedora
Classification: Fedora
Component: evolution
Version: 13
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Matthew Barnes
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:e9c9d808bd6b25ebffc1b99e88f...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-06-01 12:51 UTC by Jonathan Underwood
Modified: 2010-11-09 14:00 UTC (History)
3 users (show)

(edit)
Clone Of:
(edit)
Last Closed: 2010-11-09 14:00:22 UTC


Attachments (Terms of Use)
File: backtrace (47.09 KB, text/plain)
2010-06-01 12:51 UTC, Jonathan Underwood
no flags Details

Description Jonathan Underwood 2010-06-01 12:51:02 UTC
abrt 1.1.0 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: evolution
comment: Not sure what triggered this - I was away from the computer, came back, and evolution had died.
component: evolution
executable: /usr/bin/evolution
global_uuid: e9c9d808bd6b25ebffc1b99e88f1e47f7bdaf06d
kernel: 2.6.33.4-95.fc13.x86_64
package: evolution-2.30.1-6.fc13
rating: 3
reason: Process /usr/bin/evolution was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

Comment 1 Jonathan Underwood 2010-06-01 12:51:04 UTC
Created attachment 418628 [details]
File: backtrace

Comment 2 Karel Klíč 2010-11-09 14:00:22 UTC

*** This bug has been marked as a duplicate of bug 624813 ***

Comment 3 Karel Klíč 2010-11-09 14:00:22 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #624813.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.