Bug 598484 - Dracut Selinux labels
Dracut Selinux labels
Status: CLOSED DUPLICATE of bug 598475
Product: Fedora
Classification: Fedora
Component: dracut (Show other bugs)
rawhide
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Harald Hoyer
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-06-01 09:29 EDT by Frank Murphy
Modified: 2010-06-01 09:32 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-06-01 09:32:36 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Frank Murphy 2010-06-01 09:29:31 EDT
Description of problem: dracut --> /dev selinux labelling

Info:

http://lists.fedoraproject.org/pipermail/selinux/2010-June/012605.html


Version-Release number of selected component (if applicable):
dracut-005-2.fc14.noarch.rpm



How reproducible: Always at the moment on Rawhide


Steps to Reproduce:
1. Boot up
2. dmesg | grep avc
3.
  
Actual results: avc's  during boot


Expected results:
 None

Additional info:
Comment 1 Frank Murphy 2010-06-01 09:32:36 EDT
oops:
Duplicate to

https://bugzilla.redhat.com/show_bug.cgi?id=598475

*** This bug has been marked as a duplicate of bug 598475 ***

Note You need to log in before you can comment on or make changes to this bug.